All plugins works with WordPress 3.0

Today I tested the current beta (3.0-beta2-14526) of the upcoming WordPress version. The good news for all users of some of my plugins is, that I could successfully tested all my plugins with the current beta.

As I stick to some standards while implementing my plugins and I didn’t use any DEPRECATED functions, I am pretty sure that all of the plugins will still work with the final version of WordPress 3.0 but I will check the compatibility with the latest NIGHTLY BUILD from time to time. If I find any issues with these builds, I try to solve them before the final version of WP 3.0 will be released.

If any of you has already found some issues with my plugins in combination with WP 3.0 or if you have issues with your current version of WordPress, please leave a comment on the plugins pages or on this post.

I wish all of us a lot of fun with the new upcoming features of WP 3.0 and I hope that we can enjoy the final version soon.

Posted by

Bernhard is a full time web developer who likes to write WordPress plugins in his free time and is an active member of the WP Meetups in Berlin and Potsdam.

Leave a Reply

Required fields are marked *.